首页 > Operation System > 安装openfire集群

安装openfire集群

2012年8月3日 发表评论 阅读评论

  领导要调研openfire cluster,openfire官方已经推出clustering的插件,用这个可以实现openfire的集群化。这个安装没有技巧,关键是要找到对的软件版本。
  openfire用官方的最新版3.7.1,clustering用官方论坛里放出来的1.2.1beta版(官方下载里还是1.2.0),coherence按文档上来讲最好是3.3.1,但我没找到这个版本的,最后在openfire官方论坛上找到3.3.0的coherence,最终发现,这个版本(3.3.0)的coherence也还是很靠谱的。
  安装没什么可以讲的,分别装两台openfire,使用同一个数据库,然后把clustering(1.2.1beta版)安装上(文档见openfire官方论坛),最后,在两台装好的openfire后台启用clustering,如果没有其他状况,应该就是这样了。

  1. 本文目前尚无任何评论.
  1. 本文目前尚无任何 trackbacks 和 pingbacks.