存档

文章标签 ‘Wordpress’

uch2.0仍然不能导入wordpress的日志

2010年3月12日 没有评论

uch(ucenter home)2.0出了
但是貌似还是没有解决1.5的版本不能导入wordpress日志的问题
刚才试了
出错:

获取数据失败,请参考服务器返回:
post_status, custom_fields, 1150, _edit_lock, 1235824019

本博标题在chrome下中文显示问题的解决

2010年1月20日 没有评论

查来查去
原因是本博使用的wordpress的theme–iNove
在博客标题title部分设定了font-family为一种OpenType字体:Trajan Pro
这种字体是没有中文的
在IE、firefox和sogou浏览器下都没有问题,都能用系统缺省字体来显示
但在chrome下就不行
标题中的中文显示不了
找到原因了解决起来就容易了

46.64刀买了3年米国不限空间、流量;无限域名绑定的虚拟主机webhostingpad

2009年9月23日 没有评论

这个虚拟主机的优点:
1,网络环境稳定
2,不限空间
3,不限流量
4,数据库(mysql)数量无限
5,可以帮定多个域名的数量不限
6,关键是超便宜,最低可以到每月1.99刀
7,送一个免费的国际域名(不是二级域名)
8,linux系统,支持php、perl、ruby等等
9,wordpress等开源软件一键安装
……
而且,虽然客户服务有可能说不支持泛域名解析
但经过我实际测试
是完全可以的!

还有
刚开始进去也许会看见disk space的limit是10G、monthly bandwith limit是100G
但据我跟技术支持沟通
说这个只要有需要是完全可以帮着免费扩大的

我最终仅花46.64刀就买了3年的服务
为什么才46.64刀呢
3*12*1.99-25=46.64
这里的25刀是因为我有免25刀的优惠码(coupon code) 🙂
如果有需要的童鞋
请点击这里或者是页面右边的webhostingpad的推广banner进入购买
谢谢

ucenter home1.5不能从wordpress2.7.1里导入日志?

2009年4月24日 没有评论

今天导的时候出错:

“获取数据失败,请参考服务器返回:
20080219T13:06:11, publish, id, key, value, id, key, value”

可是关键是:以前是可以的呀
为什么突然就不行了呢
真是郁闷

自动升级wordpress从2.7->2.7.1出30秒超时的问题

2009年2月12日 1 条评论

今天系统从2.7升级到2.7.1
wordpress从2.7开始支持自动升级
于是我一点“自动升级”
过一会儿
报错:

“下载失败:Operation timed out after 30 seconds …..”

于是把服务器上的php的超时时间改长
重起apache
还是不行
还是30秒超时
再看apache里也没有30秒超时的设置呀
最后终于找到了
wp-admin/includes/file.php里的download_url()函数的这一句:

$response = wp_remote_get($url, array(‘timeout’ => 30));

限定了30秒超时
改之
再自动升级
OK

网站用ie看源代码被做了些改动的问题

2008年3月29日 没有评论

昨天偶然有了下ie6
却突然发现有个地方显示不太对
一”view source”
发现竟然跟firefox下得到的源代码不一样!
具体就是所有的往外走的链接
都给改了
比如我原来有个链接,是往外走的
像这样:

<a href=”http://xxx.com”>xxx.com</a>

就会被改成

<a href=”http://xxx.com/” onclick=”javascript:urchinTracker(‘/outbound/antbag.com/’);”>xxx.com</a>

当时着实紧张了一番
以为是被http挂马了
但是貌似没有人arpspoof搞呀
再后来又怀疑是机器被搞
后来查了半天
才发现是用的一个插件Google Analytics干的

从drupal4.7.4换成wordpress2.0.6后好多分类名点击后页面出”404″的错误

2007年1月15日 没有评论

分类显示我用的是permalink(永久链接)的形式

但是发现点进去后

有的分类页面能正常显示

但有更多的分类页面出”404″的错误,好像是说没有找到这个分类的文章

但是实际上这个分类的文章库里肯定是有的

而且页面上分类名后面括号里明显也显示着这个分类的文章数,是远大于”0″的

阅读全文…

分类: 未分类 标签: , ,

adhesive放出了3.2版本,用来支持wordpress2.0.1

2006年2月9日 没有评论

wordpress的插件Adhesive 最近刚放出了版本3.2

用来支持wordpress2.0.1

因为原来的3.0版本仅支持wordpress2.0而不支持2.0.1

分类: 未分类 标签:

wordpress2.0.1和插件Adhesive3.0冲突

2006年2月3日 1 条评论

升级一个blog(wordpress2.0–>wordpress2.0.1)的时候

升级完毕发现显示:“

Sorry, no posts matched your criteria.

”(用的theme是Journalized Blue)

就是所有的文章都显示不出来了

直接访问某一篇文章也出不来

后来把所有的插件(plugin)解除掉

然后再一个一个激活

发现是插件Adhesive有问题

这里用的版本是3.0

在其官方主页上3.0是被声称为支持wordpress2.0的(不过的确也支持,系统升级前就是wordpress2.0,那时Adhesive也工作的好好的)

不过wordpress2.0.1下就是不行

具体什么原因

还没有细看

分类: 未分类 标签: